6 votes Vote

Delete attempts gives me the "Oh Crap!" error

I am assuming the user has been associated with a record somewhere else and so you have a dependency, some kind of referential integrity check. I *think* I reported this before but could not find any evidence that I had done.

I have made all of those I wish to delete as "inactive" but it is a clutter problem, especially when using BG stats I see all those inactive users in the list, and people who sync to the board get confused on which players to use. I know, 3rd world problem, but hey, wouldn't it be cool to have it fixed. LOL! Thanks guys.

jasonwelker, 30.09.2016, 10:06
Idea status: completed

Comments

nemestats, 04.11.2016, 14:47
This *should* be fixed but i think you mentioned via email you are still having the issue. Could you confirm again and if so we'll take another stab at it. Sorry this one has been such a pain!
jasonwelker, 04.11.2016, 15:02
Yes it worked on a couple of deletes. The others continue to fail. For example, player 20477 (Carolyn). If I edit - then click the Delete button I receive the Oh Crap! error. I just tried this again, right now at 2:01pm Central Time. Also same error, just tried again for 20474 (cgardner13b) at 2:02pm. And again for 20476 (Jared C.) All of these IDs are inactive, by the way.
jasonwelker, 04.11.2016, 15:02
I would be happy to speak directly if you want to call/talk. Let me know.
nemestats, 26.11.2016, 23:02
Following up on this one more time... is anyone still having this issue?
nemestats, 24.01.2017, 21:51
Marked this one as completed as it doesn't seem like the error is happening anymore. We can re-open the issue if it is.

Leave a comment